Derniers sujets

Visite d’une usine Gigabyte qui fabrique des cartes mères et cartes graphiques
 Mer 20 Mar 2019 - 20:12 par chris

Microsoft : 10 les mises à jour pourront être suspendues pendant 35 jours
 Sam 16 Mar 2019 - 16:33 par chris

Facebook 14h de panne
 Ven 15 Mar 2019 - 12:04 par chris

Mise à jour Windows 10 KB4489899 (OS Build 17763.379)
 Mer 13 Mar 2019 - 20:48 par chris

Restauration système impossible
 Mer 13 Mar 2019 - 19:42 par chris

Carte mère chipset X570 d'AMD pour les processeurs Ryzen série 3
 Lun 11 Mar 2019 - 22:10 par chris

[résolu]Freebox_server inaccessible via W7
 Sam 9 Mar 2019 - 15:57 par les iles

Windows 10 19H1 : une nouvelle mise à jour en vue
 Lun 4 Mar 2019 - 15:50 par chris

Mise à jour Windows 10 KB4482887 (OS Build 17763.348)
 Dim 3 Mar 2019 - 19:04 par chris

Another One ! (BSOD)
 Jeu 28 Fév 2019 - 14:20 par Roncexx

Test de la pâte thermique Noctua NT-H2
 Mer 27 Fév 2019 - 19:48 par chris

Coucou de Fevrier
 Mar 26 Fév 2019 - 13:09 par chris

Un risque d'attaque de grande ampleur plane sur internet
 Mar 26 Fév 2019 - 13:07 par mayachris

Charte du forum
 Mar 19 Fév 2019 - 10:04 par evadeo63

Anniv d' AbSo28
 Ven 15 Fév 2019 - 13:27 par chris

Nouvelle mise à jour de Firefox
 Mer 13 Fév 2019 - 19:21 par chris

Mise à jour Windows 10 KB4487044 (OS Build 17763.316)
 Mer 13 Fév 2019 - 13:42 par chris

Comment mettre le navigateur Brave en Français
 Mar 12 Fév 2019 - 20:51 par chris

Sortir du mode S de Windows 10
 Lun 11 Fév 2019 - 20:22 par chris

Radeon 7 et Ryzen 3000 : AMD dévoile leur futur composants au CES 2019
 Sam 9 Fév 2019 - 17:10 par chris

Coucou de janvier
 Jeu 31 Jan 2019 - 17:13 par mayachris

Comment vider le cache sous Brave
 Ven 25 Jan 2019 - 21:32 par chris

Les posteurs les plus actifs de la semaine
Testez votre débit avec Speed test

Partenaires
TLD
Qui est en ligne ?
Il y a en tout 5 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 5 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 26 le Ven 3 Aoû 2018 - 6:34

R9 270X non compatible ??

Voir le sujet précédent Voir le sujet suivant Aller en bas

Roncexx
Roncexx
Membres
Membres
Messages : 644
Date d'inscription : 07/01/2015
Age : 23

MessageRoncexx le Mer 31 Oct 2018 - 15:18

Bonjour tout le monde,

J'ai un PC sous la main actuellement qu'on m'a confié pour des réparations, La carte mère j'ai fini par trouver le modèle c'est une Msi H110 Pro VD, avec une Amd R9 270X qui ne se lance pas, l'alim est une VS 450 de chez Corsair, je ne vois pas ou est le problème les deux connecteurs PCI-E sont branchés (2x6).

La carte au démarrage démarre, les ventilos tournent pendant 3s et s'arrêtent directement.

Problème d'incompatibilité avec la carte mère ?

J'ai désactivé la carte graphique intégrée via le bios et le PC s'allume normalement j'ai même l'affichage, le seul problème c'est que les ventilos ne démarrent pas, ou plutôt, s'arrêtent directement au démarrage.

Je ne sais pas vers ou aller, l'alim n'arriverait pas à alimenter les ventilateurs de la Carte tout simplement ? Pourtant tout les autres ventilos tournent et les composants sont assez vieux donc je ne pense pas que ce soit l'alim qui pose soucis, surtout que la personne en question a déjà fait fonctionner cette carte avec une alim a 450w et les ventilos tournaient.

Des idées ? Merci.


Dernière édition par Roncexx le Sam 15 Déc 2018 - 1:21, édité 1 fois
piwis
piwis
StaffAdmin
StaffAdmin
Messages : 1777
Date d'inscription : 04/01/2015
Age : 51
Localisation : Seine & Marne

Messagepiwis le Jeu 1 Nov 2018 - 9:28

hello 


Dit moi a tu essayer cette carte sur un autre pc ou avec une autre alim.
apparemment ce serrai l'alim qui de donnerait plus assez de jus sachant que cette carte consomme tout de même 196 à 235 watts a elle seul ce genre d'alim est prévue surtout pour alimenter des pc de bureau pas pour les jeux et autre.
ou
la carte elle même serai défectueuse d’où l’intérêt de la tester sur un autre pc dans la mesure du possible.

vérifie déjà sa.  Wink

_________________
    **BONNE CONTINUATION** Invité  

[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.
Roncexx
Roncexx
Membres
Membres
Messages : 644
Date d'inscription : 07/01/2015
Age : 23

MessageRoncexx le Jeu 1 Nov 2018 - 15:10

Salut Piwis,

La carte graphique fonctionne très bien avec un autre PC qui a la même alimentation, juste en terme de watts, la marque me semble-t-il est différente.

Mais le pire c'est qu'ajourd'hui, j'ai remis son ancienne GT 730 dans le PC car j'avais peur que la R9 mette le bordel, mais en rallumant le PC ça me met un ecran noir avec un "hdmi no signal"...

ça aurait quand même pas grillé sa GT 730 juste en mettant la R9 270X si ?

Incompréhensible Sad
piwis
piwis
StaffAdmin
StaffAdmin
Messages : 1777
Date d'inscription : 04/01/2015
Age : 51
Localisation : Seine & Marne

Messagepiwis le Ven 2 Nov 2018 - 11:06

je pense que ta gt 730 utilise des pilote Nvidea et non AMD avant de changer de carte supprime les pilotes de la précédente et réessaye.

pour la Amd R9 270X c'est la puissance qui faute,il faut une allim un peux plus puissante 600w par exemple.

_________________
    **BONNE CONTINUATION** Invité  

[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.
Roncexx
Roncexx
Membres
Membres
Messages : 644
Date d'inscription : 07/01/2015
Age : 23

MessageRoncexx le Ven 2 Nov 2018 - 14:44

Ce même ami a un PC avec une RX 580 nitro + 8 Go avec une Alim 450W et ça marche très bien donc je sais pas... Sad

J'ai remis la R9 270X jme suis dit tant je vais virer les pilotes Nvidia comme tu m'as dit... Sauf que la maintenant la carte me dit pareil que la GT 730 "HDMI no signal"... Donc impossible de retourner sur le PC.

La R9 270X a du créer une surcharge pour qu'il n'y ait plus rien qui ne s'affiche.

C'est quoi ce bordel... La carte mère a grillé ?
piwis
piwis
StaffAdmin
StaffAdmin
Messages : 1777
Date d'inscription : 04/01/2015
Age : 51
Localisation : Seine & Marne

Messagepiwis le Ven 2 Nov 2018 - 17:35

Windows crée un pilote par défaut donc sa ne viens pas de la regarde si ton câble hdmi est en bonne état ou essaye avec un autre.

_________________
    **BONNE CONTINUATION** Invité  

[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.
Roncexx
Roncexx
Membres
Membres
Messages : 644
Date d'inscription : 07/01/2015
Age : 23

MessageRoncexx le Ven 2 Nov 2018 - 20:15

Y a rien à faire le HDMI fonctionne, j'ai branché aussi un DVI sur le GPU intégrée a la carte mère et la ça marche !

Donc la carte mère fonctionne toujours, l'alimentation aussi...

Est-ce que ça aurait pas grillé le port PCI-E ? Faut que je change de port c'est peut etre ça
piwis
piwis
StaffAdmin
StaffAdmin
Messages : 1777
Date d'inscription : 04/01/2015
Age : 51
Localisation : Seine & Marne

Messagepiwis le Sam 3 Nov 2018 - 8:47

a tu essayé un clear cmos (reset du bios) cars si sa vient de ton slot pci il ce peu que ce soit juste un bug .

D’une manière générale, ce message indique :
que le cordon vidéo est mal connecté ou hs
que la carte graphique est mal emboîtée ou hs.
ou c'est l'écran qui déconne.

_________________
    **BONNE CONTINUATION** Invité  

[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.
Roncexx
Roncexx
Membres
Membres
Messages : 644
Date d'inscription : 07/01/2015
Age : 23

MessageRoncexx le Dim 4 Nov 2018 - 17:15

Bon la GT 730 refonctionne grace au Clear Cmos, j'y avais pas pensé Merci.

Pour la R9 je fais quoi du coup ? J'ai peur que ça me recommence si je la remets, et d'un autre côté je sais pas quoi en faire de cette carte graphique c'est un peu triste Sad.

Tu pencherais pour un manque d'alimentation ? ça me semble assez correct de toute façon a part ça je vois pas...
chris
chris
StaffAdmin
StaffAdmin
Messages : 3808
Date d'inscription : 04/01/2015
Age : 47
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Dim 4 Nov 2018 - 18:50

hello

Désinstalle tout les pilotes et supprime aussi les dossiers qui sont dans le disque local C .

Puis change la carte graphique .

Si rien ne s'affiche à l'écran = carte graphique HS

_________________
[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.

 pc portable Packard Bell Easynote LM98-JU-499FR
avec upgrade du proco P6200 @ 2.13 GHz
Roncexx
Roncexx
Membres
Membres
Messages : 644
Date d'inscription : 07/01/2015
Age : 23

MessageRoncexx le Ven 23 Nov 2018 - 2:21

Je reviens pour vous dire que la personne qui a le soucis a tenté de tout désinstaller pour les pilotes et supprimer tout les fichiers, malheureusement le PC n'affiche toujours rien au démarrage, mais la carte graphique fonctionne bien je l'ai testé.

Donc on va dire que c'est un manque d'alimentation :/
chris
chris
StaffAdmin
StaffAdmin
Messages : 3808
Date d'inscription : 04/01/2015
Age : 47
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Sam 24 Nov 2018 - 23:15

Cool c'est une bonne nouvelle donc faut changer l'alime pale

_________________
[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.

 pc portable Packard Bell Easynote LM98-JU-499FR
avec upgrade du proco P6200 @ 2.13 GHz
chris
chris
StaffAdmin
StaffAdmin
Messages : 3808
Date d'inscription : 04/01/2015
Age : 47
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Ven 14 Déc 2018 - 20:45

hello Rocexx

Dit moi c'est résolu ou pas Question

_________________
[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.

 pc portable Packard Bell Easynote LM98-JU-499FR
avec upgrade du proco P6200 @ 2.13 GHz
Roncexx
Roncexx
Membres
Membres
Messages : 644
Date d'inscription : 07/01/2015
Age : 23

MessageRoncexx le Sam 15 Déc 2018 - 1:21

C'est tout bon.
Contenu sponsorisé

MessageContenu sponsorisé

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum