sos pc dépannage

Forum de dépannage informatique , portable , tour , tablette, iphone, smartphone , logithèques , tutos et astuces , Windows, Linux , Mac , Android , désinfection

Derniers sujets

» Dongle Evo-W542USB
Aujourd'hui à 15:52 par chris

» Comment empêcher Windows 10 Creator Update d'installer des applications
Jeu 20 Juil 2017 - 14:29 par chris

» Supprimer l'historique Youtube
Dim 16 Juil 2017 - 18:04 par chris

» Nouvelles Catégories ?
Dim 16 Juil 2017 - 16:16 par chris

» Convertisseur-Dailymotion-MP3
Dim 16 Juil 2017 - 15:55 par chris

» Comment enregistrer une vidéo , musique sous youtube
Dim 16 Juil 2017 - 15:43 par chris

» Désactiver les publicités sous Windows 10
Ven 14 Juil 2017 - 22:45 par chris

» Critical Process Died
Mer 12 Juil 2017 - 14:55 par chris

» Windows Defender : ne plus envoyer la collecte d'informations Windows 10
Dim 9 Juil 2017 - 14:32 par chris

» Comment désactiver les animations pour accélérer Windows 10
Dim 9 Juil 2017 - 13:10 par chris

» Joyeux anniv Piwis
Dim 9 Juil 2017 - 10:42 par chris

» joyeux anniversaire Kaeshyn
Dim 9 Juil 2017 - 10:12 par chris

Les posteurs les plus actifs de la semaine

TLD

TESTER VOTRE DÉBIT ADSL

Test your Internet connection speed at Speedtest.net

Partenaires


Problèmes lié au forum

Partagez
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Problèmes lié au forum

Message par chris le Sam 27 Mai 2017 - 12:46

hello tout le monde

Vous vous êtes tous aperçu du problème lié aux images qui ne s'affiche pas scratch



Ce problème est en cours et je cherche une solution pour supprimé ce problème .

Merci de votre patience et de votre compréhension de la gêne occasionné .


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
chrisnvdia
Total administrateur
Total administrateur

Messages : 25
Date d'inscription : 04/01/2015

En cours Re: Problèmes lié au forum

Message par chrisnvdia le Sam 27 Mai 2017 - 13:07

Concernant les images qui ne s'affichent pas .

Elles s'affichent sous Chromium (et ses dérivés) quand elle n'est pas disponible.
Autrement dit, il faut ré-héberger les images défaillantes.
avatar
migau
Helper
Helper

Messages : 90
Date d'inscription : 13/01/2015
Age : 63

En cours Re: Problèmes lié au forum

Message par migau le Sam 27 Mai 2017 - 13:30

ok, ce n'est pas un soucis de http ou de https?
avatar
chrisnvdia
Total administrateur
Total administrateur

Messages : 25
Date d'inscription : 04/01/2015

En cours Re: Problèmes lié au forum

Message par chrisnvdia le Sam 27 Mai 2017 - 14:12

Sa peut aussi venir de là mais j'ai fais ceci ;

Forcer la compatibilité HTTPS (label "Sécurisé") Non

et les images ne s'affichent pas non plus et donc les image s'affichent sous Chromium (et ses dérivés)

ce qui pose problème lorsqu'on les héberge elles ne s'affichent pas correctement .
avatar
piwis
Administrateur
Administrateur

Messages : 1495
Date d'inscription : 04/01/2015
Age : 50
Localisation : Seine & Marne

En cours Re: Problèmes lié au forum

Message par piwis le Sam 27 Mai 2017 - 16:31

hello   ma poule

quelles images tu a des exemple ?
je pense comme Migau certaine image ne son pas sécurisé elle son en http et vue que nous somme en https a mon avis regarde de ce coté la.


_________________
**BONNE CONTINUATION**



 Pensez à lire les règles générales du forum avant de poster.
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Sam 27 Mai 2017 - 16:35

hello ma poule

j'ai déjà posé la question regarde ici

Ce genre de problème c'est ça



Dernière édition par chris le Sam 27 Mai 2017 - 16:41, édité 2 fois


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
piwis
Administrateur
Administrateur

Messages : 1495
Date d'inscription : 04/01/2015
Age : 50
Localisation : Seine & Marne

En cours Re: Problèmes lié au forum

Message par piwis le Sam 27 Mai 2017 - 16:39

donne moi stp des exemple d'image qui s'affiche sur chrome et pas sur le fofo


_________________
**BONNE CONTINUATION**



 Pensez à lire les règles générales du forum avant de poster.
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Sam 27 Mai 2017 - 16:42

Comme ceci

[*]Cliquez sur l'onglet ==>> Comptes-rendus



  
[*]Cocher le compte rendu le plus récent
  
[*]  Cliquer sur ==> Afficher le compte rendu



  
[*]Clic sur Exporter.
  
[*]Clic sur Fichier texte (*.txt)



Et c'est très gênant surtout en désinfection

Pourtant les liens des image sont bien en https


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
piwis
Administrateur
Administrateur

Messages : 1495
Date d'inscription : 04/01/2015
Age : 50
Localisation : Seine & Marne

En cours Re: Problèmes lié au forum

Message par piwis le Sam 27 Mai 2017 - 16:47

je ne comprend pas c'est des image qui sont censé s'afficher la scratch


_________________
**BONNE CONTINUATION**



 Pensez à lire les règles générales du forum avant de poster.
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Sam 27 Mai 2017 - 16:53

Oui mais les liens sont plus bon donc il faut ré-héberger les images défaillantes.

c'est comme ici dans les tuto et astuce on a des images qui ne s'affichent plus mais tu les récupères
facilement en cliquant dessus et les ré-héberge Wink


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
piwis
Administrateur
Administrateur

Messages : 1495
Date d'inscription : 04/01/2015
Age : 50
Localisation : Seine & Marne

En cours Re: Problèmes lié au forum

Message par piwis le Sam 27 Mai 2017 - 17:03

que les lien le soit plus bon ok met il faudrait savoir pourquoi il ne le son plus study


_________________
**BONNE CONTINUATION**



 Pensez à lire les règles générales du forum avant de poster.
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Sam 27 Mai 2017 - 17:13

aucune idée scratch

peut être qu'il faut les rafraîchir avec cette chaleur lol!


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
piwis
Administrateur
Administrateur

Messages : 1495
Date d'inscription : 04/01/2015
Age : 50
Localisation : Seine & Marne

En cours Re: Problèmes lié au forum

Message par piwis le Sam 27 Mai 2017 - 17:24

sa doit être sa 


_________________
**BONNE CONTINUATION**



 Pensez à lire les règles générales du forum avant de poster.
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Sam 27 Mai 2017 - 17:30

Je suis entrain de regarder aussi pour déposer la signature du forum sur les images pour les tutos et astuces comme ceci :



Bien ou pas bien scratch


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
piwis
Administrateur
Administrateur

Messages : 1495
Date d'inscription : 04/01/2015
Age : 50
Localisation : Seine & Marne

En cours Re: Problèmes lié au forum

Message par piwis le Sam 27 Mai 2017 - 17:35

sa va nous compliquer la vie pour pas grand chose,
il faudrait qu'il soit presque transparent pour ne pas gâcher l'image.


_________________
**BONNE CONTINUATION**



 Pensez à lire les règles générales du forum avant de poster.
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Sam 27 Mai 2017 - 17:40

comme ça



_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
piwis
Administrateur
Administrateur

Messages : 1495
Date d'inscription : 04/01/2015
Age : 50
Localisation : Seine & Marne

En cours Re: Problèmes lié au forum

Message par piwis le Sam 27 Mai 2017 - 18:53

pas mal met il ce mettra automatiquement ou il va falloir mettre un code source a chaque fois ?


_________________
**BONNE CONTINUATION**



 Pensez à lire les règles générales du forum avant de poster.
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Sam 27 Mai 2017 - 19:08

Tu prend Watermark Magick

Tu choisis le dossier avec tes tutos / astuce et tu converti toutes les images avec le logo du fofo


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
vince1053
Administrateur
Administrateur

Messages : 299
Date d'inscription : 04/01/2015
Age : 63
Localisation : Ploucland, Luberon

En cours Re: Problèmes lié au forum

Message par vince1053 le Lun 5 Juin 2017 - 16:28

Donc j'avais bien raison la dernière fois quand je disais que je ne pouvais pas mettre les images et vous m'aviez pris pur un noob, cpas bien toutça, chui faché


_________________
Il est des cas fortuits, où l'homme quelque peu perplexe, est soumis à des vicissitudes sommes toutes aléatoires. (Dr Joseph Choukroun)
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Lun 5 Juin 2017 - 19:40

Oui il faut les re héberger j'ai vue sa qu'après Wink


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
migau
Helper
Helper

Messages : 90
Date d'inscription : 13/01/2015
Age : 63

En cours Re: Problèmes lié au forum

Message par migau le Mar 6 Juin 2017 - 9:26

hello

mes captures hébergées sur hosting étaient à l'époque en http, hosting les as modifiées en htpps

peut être demander à forum actif, s'il n'y a pas un script pour changer automatiquement
le http en https
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Mar 6 Juin 2017 - 10:14

Ok je vais leur demander Migau Wink


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
chrisnvdia
Total administrateur
Total administrateur

Messages : 25
Date d'inscription : 04/01/2015

En cours Re: Problèmes lié au forum

Message par chrisnvdia le Mar 6 Juin 2017 - 12:27

Yop Migau

Je viens de tester ceci ;

Forcer la compatibilité HTTPS (label "Sécurisé") j'ai mis non ( Cette option force la compatibilité de votre forum avec le protocole HTTPS. Votre forum affichera un label "Sécurisé" sur toutes les pages.)

Et cela ne marche pas donc j'attend la réponse de Neptunia Wink

j'ai remis le forum en http et les images n'apparaissent toujours pas .

PS; forum remis en https .
avatar
chris
Administrateur
Administrateur

Messages : 2777
Date d'inscription : 04/01/2015
Age : 45
Localisation : Saint jean de la ruelle

En cours Re: Problèmes lié au forum

Message par chris le Mar 6 Juin 2017 - 14:17

Migau ton hébergeur a fermé ces portes

Car si j'enlève le s -> http://img11.imgup.net/pics/366951scan.jpg le lien redirige sur l'accueil de l'hébergeur, il s'agit donc d'un lien non valide, normal que rien ne s'affiche.

Donc il faut que tu re héberge tes images sur https://servimg.com/ c'est l'hébergeur d'image de forumactif


_________________
 Pensez à lire les règles générales du forum avant de poster. 
Pensez à éditer votre premier message afin de cocher l'icône  
lorsque votre problème est résolu.
avatar
migau
Helper
Helper

Messages : 90
Date d'inscription : 13/01/2015
Age : 63

En cours Re: Problèmes lié au forum

Message par migau le Mar 6 Juin 2017 - 18:08

je ne connais pas cet hébergeur imgup, je ne l'utilise pas

j'ai hosting ou servimg


c'est pour cela que hosting  à modifier les liens automatiquement, sans intervention de ma part

ça marche sur les autres forums sauf ici, je vais quand même regarder de plus prêt de mon côté

Contenu sponsorisé

En cours Re: Problèmes lié au forum

Message par Contenu sponsorisé


    La date/heure actuelle est Sam 22 Juil 2017 - 16:50