Derniers sujets

Lenteur/Freezes/Bug
 Aujourd'hui à 3:51 par Roncexx

Extension de sécurité pour Firefox
 Hier à 18:54 par chris

Extension de sécurité pourGoogle Chrome
 Hier à 18:39 par chris

Anniv de UEFI
 Hier à 18:29 par mayachris

Windows 7 n’est plus le système d'exploitation le plus utilisé
 Hier à 17:13 par chris

Cortana porte ouverte aux pirates
 Hier à 16:38 par chris

Cherche pile
 Hier à 13:24 par sos pc dépannage

Remplacer un disque dur sur portable Acer
 Hier à 13:21 par sos pc dépannage

demande de Microsoft
 Hier à 13:17 par sos pc dépannage

Nouvelle mise à jour de Firefox
 Jeu 17 Mai 2018 - 21:41 par chris

Charte du forum
 Jeu 17 Mai 2018 - 15:29 par hackinginterdit

Je me fais hacker ?!
 Mar 15 Mai 2018 - 21:37 par Roncexx

Au revoir
 Mar 15 Mai 2018 - 21:16 par les iles

GIGABYTE lance ses premiers SSD
 Mar 15 Mai 2018 - 9:41 par chris

Windows 10 Supprimer les fichiers temporaire
 Dim 13 Mai 2018 - 8:28 par chris

[résolu]mon pc je crois a une panne
 Jeu 10 Mai 2018 - 21:25 par chris

ADATA XPG lance le clavier pour les gamers INFAREX K20
 Jeu 10 Mai 2018 - 10:33 par chris

Mise à jour Windows 10 KB4103721 (OS Build 17134.48)
 Mar 8 Mai 2018 - 22:36 par chris

Comment savoir la version de Windows 10
 Dim 6 Mai 2018 - 21:35 par chris

je nous présente
 Dim 6 Mai 2018 - 19:47 par chris

Changer le nom de l'ordinateur
 Dim 6 Mai 2018 - 12:40 par chris

Protection contre les ransomware
 Sam 5 Mai 2018 - 22:29 par chris

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les posteurs les plus actifs de la semaine
TESTER VOTRE DÉBIT ADSL
Test your Internet connection speed at Speedtest.net

Partenaires
TLD

Dongle Evo-W542USB

Voir le sujet précédent Voir le sujet suivant Aller en bas

avatar
migau
Helper
Helper
Messages : 116
Date d'inscription : 13/01/2015
Age : 64
http://tutos-a-migau.forumactif.com/

Messagemigau le Sam 22 Juil 2017 - 13:01

hello.

je viens de réinstaller vista sur le PC de bureau d'un voisin.Je l'ai apporté à la maison
ce ne fut pas sans peine, parce que les petits enfants avaient du nettoyage.

la carte graphique intégrée à la carte mère est grillée, donc il a été installé une carte graphique HDMi, donc le mode sans échec ne fonctionne pas.

Chez eux, Pour la connexion internet , il faut utiliser un dongle , ( chez moi je suis en éthernet et ça fonctionne)
EVo-W542USB  OvisLink
G Wireless
USB Adapter

le pilote se trouve sur un mini CD, qui ne va pas sur le lecteur DVD.
je suis donc allé chercher le pilote chez le fabriquant

lorsque je veux installer le pilote, l'installation se lance bien
mais lorsque j'arrive sur la fenêtre, "Veuillez insérer la clé wifi"
je clique sur "OK" mais cette fenêtre revient sans arrêt.

ma question

comment puis je contourner le problème?

d'avance merci
avatar
chris
Administrateur
Administrateur
Messages : 3410
Date d'inscription : 04/01/2015
Age : 46
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Sam 22 Juil 2017 - 14:02

hello Migau

A tu essayer avec le pilote pour Windows 7 ?

Sinon essaye celui ci => Evo-W542USBv3-Drivers and Utility [Evo-W542USB] Evo-W542USBv3- Windows 2000/2003/XPx32_x64/Vistax32_x64/ 7

A te relire mon poto Wink

_________________
 Pensez à lire les règles générales du forum avant de poster.
avatar
migau
Helper
Helper
Messages : 116
Date d'inscription : 13/01/2015
Age : 64
http://tutos-a-migau.forumactif.com/

Messagemigau le Sam 22 Juil 2017 - 14:18

hello

j'ai essayé avec ce pilote dont tu me fournis le lien.

j'ai essayé aussi depuis le gestionnaire de périphériques, mettre à jour le pilote
depuis mon pc et diriger vers ma clé USB, il ne trouve pas le pilote.

je tourne en rond depuis mardi.
j'ai écrit à OVisLINk, pas de réponse.

n'hésite pas si tu as d'autres pistes
avatar
chris
Administrateur
Administrateur
Messages : 3410
Date d'inscription : 04/01/2015
Age : 46
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Sam 22 Juil 2017 - 15:52

Essaye sous Seven ou sur Windows 10 voir ci sa fonctionne

_________________
 Pensez à lire les règles générales du forum avant de poster.
avatar
migau
Helper
Helper
Messages : 116
Date d'inscription : 13/01/2015
Age : 64
http://tutos-a-migau.forumactif.com/

Messagemigau le Sam 22 Juil 2017 - 16:51

@chris a écrit:Essaye sous Seven ou sur Windows 10 voir ci sa fonctionne
hello

j'ai essayé sous Windows10 sur un port usb 2 , c'est pareil, toujours la même fenêtre qui me demande d'insérer la clé Wifi et ça ne va pas plus loin.
par contre, le dongle n'est pas reconnu dans le gestionnaire de périphériques.

je crois que c'est fichu.

je rends le pc vers le 15 août, mes voisins sont partis en vacances.
je vais leur parler du CPL et essayer de les convaincre d'un achat d'un nouveau PC
avatar
chris
Administrateur
Administrateur
Messages : 3410
Date d'inscription : 04/01/2015
Age : 46
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Sam 22 Juil 2017 - 18:31

A mon avis c'est le Dongle Evo-W542USB qui est HS

_________________
 Pensez à lire les règles générales du forum avant de poster.
avatar
migau
Helper
Helper
Messages : 116
Date d'inscription : 13/01/2015
Age : 64
http://tutos-a-migau.forumactif.com/

Messagemigau le Sam 22 Juil 2017 - 18:59

merci pour ton aide, tant pis.

je vais les orienter sur du CPL avec un nouveau PC
avatar
chris
Administrateur
Administrateur
Messages : 3410
Date d'inscription : 04/01/2015
Age : 46
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Sam 22 Juil 2017 - 19:07

Oui je pense que c'est le mieux à faire car d'une Vista n'est plus tenu à jour et niveau sécurité
mieux vaut partir sur Windows 10


Dernière édition par chris le Sam 22 Juil 2017 - 20:37, édité 1 fois

_________________
 Pensez à lire les règles générales du forum avant de poster.
avatar
migau
Helper
Helper
Messages : 116
Date d'inscription : 13/01/2015
Age : 64
http://tutos-a-migau.forumactif.com/

Messagemigau le Sam 22 Juil 2017 - 20:06

oui, avec la rentrée des classes, il y a quelques promos

merci
avatar
migau
Helper
Helper
Messages : 116
Date d'inscription : 13/01/2015
Age : 64
http://tutos-a-migau.forumactif.com/

Messagemigau le Lun 24 Juil 2017 - 20:38

hello chris

jlmic a trouvé une solution pour le pilote du dongle.

si tu aller voir sur le forum
avatar
chris
Administrateur
Administrateur
Messages : 3410
Date d'inscription : 04/01/2015
Age : 46
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Lun 24 Juil 2017 - 20:51

Ok oui j'ai vue

Pour ceux qui ont le même problème la solution se trouve ici

Je passe en résolu Wink

_________________
 Pensez à lire les règles générales du forum avant de poster.
Contenu sponsorisé

MessageContenu sponsorisé

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum