Derniers sujets

Encadrer votre texte
 Mer 14 Nov 2018 - 23:03 par chris

Mise à jour Windows 10 cumulative KB4467708 - version 1809
 Mer 14 Nov 2018 - 20:08 par chris

Rendre le lien d'une image http en https
 Sam 10 Nov 2018 - 18:48 par chris

Comment vider le cache firefox
 Dim 4 Nov 2018 - 21:00 par chris

Comment réinitialisé Firefox
 Dim 4 Nov 2018 - 20:24 par chris

R9 270X non compatible ??
 Dim 4 Nov 2018 - 18:50 par chris

Je me fais hacker ?!
 Sam 3 Nov 2018 - 23:00 par chris

[Edge] Fond d'écran qui s'adapte à la taille de votre forum
 Sam 3 Nov 2018 - 22:34 par chris

Nouvelle mise à jour de Firefox
 Sam 3 Nov 2018 - 18:42 par chris

Coucou d'Octobre
 Mar 30 Oct 2018 - 16:58 par chris

peux-tu m'aider
 Mar 30 Oct 2018 - 16:55 par chris

Besoin d'aide pour les nouvelles config 2018/2019
 Lun 29 Oct 2018 - 2:43 par Roncexx

Windows Defender propose désormais le mode sandbox ultra sécurisé
 Dim 28 Oct 2018 - 16:42 par chris

Mise à jour Windows 10 KB4462933 (OS Build 17134.376)
 Dim 28 Oct 2018 - 12:26 par chris

Joyeux anniv Christaline
 Sam 27 Oct 2018 - 9:21 par piwis

Poster des images côte à côte
 Mar 23 Oct 2018 - 10:12 par les iles

Problème : Ubuntu ne reconnait pas mon imprimante réseau
 Ven 19 Oct 2018 - 17:28 par Splash

Impirmante HP hors ligne
 Mer 17 Oct 2018 - 16:08 par chris

Fred, ma prez
 Dim 14 Oct 2018 - 13:21 par chris

Charte du forum
 Sam 13 Oct 2018 - 23:21 par Splash

Ubuntu 18.10 et le clic droit de souris
 Sam 13 Oct 2018 - 23:11 par Splash

coucou de Spetembre
 Sam 13 Oct 2018 - 15:20 par chris

Les posteurs les plus actifs de la semaine
TESTER VOTRE DÉBIT ADSL
Test your Internet connection speed at Speedtest.net

Partenaires
TLD
Qui est en ligne ?
Il y a en tout 3 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 2 Invités

chris

Le record du nombre d'utilisateurs en ligne est de 26 le Ven 3 Aoû 2018 - 6:34

R9 270X non compatible ??

Voir le sujet précédent Voir le sujet suivant Aller en bas

avatar
Roncexx
Membres
Membres
Messages : 609
Date d'inscription : 07/01/2015
Age : 22

MessageRoncexx le Mer 31 Oct 2018 - 15:18

Bonjour tout le monde,

J'ai un PC sous la main actuellement qu'on m'a confié pour des réparations, La carte mère j'ai fini par trouver le modèle c'est une Msi H110 Pro VD, avec une Amd R9 270X qui ne se lance pas, l'alim est une VS 450 de chez Corsair, je ne vois pas ou est le problème les deux connecteurs PCI-E sont branchés (2x6).

La carte au démarrage démarre, les ventilos tournent pendant 3s et s'arrêtent directement.

Problème d'incompatibilité avec la carte mère ?

J'ai désactivé la carte graphique intégrée via le bios et le PC s'allume normalement j'ai même l'affichage, le seul problème c'est que les ventilos ne démarrent pas, ou plutôt, s'arrêtent directement au démarrage.

Je ne sais pas vers ou aller, l'alim n'arriverait pas à alimenter les ventilateurs de la Carte tout simplement ? Pourtant tout les autres ventilos tournent et les composants sont assez vieux donc je ne pense pas que ce soit l'alim qui pose soucis, surtout que la personne en question a déjà fait fonctionner cette carte avec une alim a 450w et les ventilos tournaient.

Des idées ? Merci.
avatar
piwis
StaffAdmin
StaffAdmin
Messages : 1743
Date d'inscription : 04/01/2015
Age : 51
Localisation : Seine & Marne

Messagepiwis le Jeu 1 Nov 2018 - 9:28

hello 


Dit moi a tu essayer cette carte sur un autre pc ou avec une autre alim.
apparemment ce serrai l'alim qui de donnerait plus assez de jus sachant que cette carte consomme tout de même 196 à 235 watts a elle seul ce genre d'alim est prévue surtout pour alimenter des pc de bureau pas pour les jeux et autre.
ou
la carte elle même serai défectueuse d’où l’intérêt de la tester sur un autre pc dans la mesure du possible.

vérifie déjà sa.  Wink

_________________
    **BONNE CONTINUATION** Invité  

[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.
avatar
Roncexx
Membres
Membres
Messages : 609
Date d'inscription : 07/01/2015
Age : 22

MessageRoncexx le Jeu 1 Nov 2018 - 15:10

Salut Piwis,

La carte graphique fonctionne très bien avec un autre PC qui a la même alimentation, juste en terme de watts, la marque me semble-t-il est différente.

Mais le pire c'est qu'ajourd'hui, j'ai remis son ancienne GT 730 dans le PC car j'avais peur que la R9 mette le bordel, mais en rallumant le PC ça me met un ecran noir avec un "hdmi no signal"...

ça aurait quand même pas grillé sa GT 730 juste en mettant la R9 270X si ?

Incompréhensible Sad
avatar
piwis
StaffAdmin
StaffAdmin
Messages : 1743
Date d'inscription : 04/01/2015
Age : 51
Localisation : Seine & Marne

Messagepiwis le Ven 2 Nov 2018 - 11:06

je pense que ta gt 730 utilise des pilote Nvidea et non AMD avant de changer de carte supprime les pilotes de la précédente et réessaye.

pour la Amd R9 270X c'est la puissance qui faute,il faut une allim un peux plus puissante 600w par exemple.

_________________
    **BONNE CONTINUATION** Invité  

[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.
avatar
Roncexx
Membres
Membres
Messages : 609
Date d'inscription : 07/01/2015
Age : 22

MessageRoncexx le Ven 2 Nov 2018 - 14:44

Ce même ami a un PC avec une RX 580 nitro + 8 Go avec une Alim 450W et ça marche très bien donc je sais pas... Sad

J'ai remis la R9 270X jme suis dit tant je vais virer les pilotes Nvidia comme tu m'as dit... Sauf que la maintenant la carte me dit pareil que la GT 730 "HDMI no signal"... Donc impossible de retourner sur le PC.

La R9 270X a du créer une surcharge pour qu'il n'y ait plus rien qui ne s'affiche.

C'est quoi ce bordel... La carte mère a grillé ?
avatar
piwis
StaffAdmin
StaffAdmin
Messages : 1743
Date d'inscription : 04/01/2015
Age : 51
Localisation : Seine & Marne

Messagepiwis le Ven 2 Nov 2018 - 17:35

Windows crée un pilote par défaut donc sa ne viens pas de la regarde si ton câble hdmi est en bonne état ou essaye avec un autre.

_________________
    **BONNE CONTINUATION** Invité  

[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.
avatar
Roncexx
Membres
Membres
Messages : 609
Date d'inscription : 07/01/2015
Age : 22

MessageRoncexx le Ven 2 Nov 2018 - 20:15

Y a rien à faire le HDMI fonctionne, j'ai branché aussi un DVI sur le GPU intégrée a la carte mère et la ça marche !

Donc la carte mère fonctionne toujours, l'alimentation aussi...

Est-ce que ça aurait pas grillé le port PCI-E ? Faut que je change de port c'est peut etre ça
avatar
piwis
StaffAdmin
StaffAdmin
Messages : 1743
Date d'inscription : 04/01/2015
Age : 51
Localisation : Seine & Marne

Messagepiwis le Sam 3 Nov 2018 - 8:47

a tu essayé un clear cmos (reset du bios) cars si sa vient de ton slot pci il ce peu que ce soit juste un bug .

D’une manière générale, ce message indique :
que le cordon vidéo est mal connecté ou hs
que la carte graphique est mal emboîtée ou hs.
ou c'est l'écran qui déconne.

_________________
    **BONNE CONTINUATION** Invité  

[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.
avatar
Roncexx
Membres
Membres
Messages : 609
Date d'inscription : 07/01/2015
Age : 22

MessageRoncexx le Dim 4 Nov 2018 - 17:15

Bon la GT 730 refonctionne grace au Clear Cmos, j'y avais pas pensé Merci.

Pour la R9 je fais quoi du coup ? J'ai peur que ça me recommence si je la remets, et d'un autre côté je sais pas quoi en faire de cette carte graphique c'est un peu triste Sad.

Tu pencherais pour un manque d'alimentation ? ça me semble assez correct de toute façon a part ça je vois pas...
avatar
chris
StaffAdmin
StaffAdmin
Messages : 3649
Date d'inscription : 04/01/2015
Age : 47
Localisation : Orléans
https://sos-pc.forumactif.org/

Messagechris le Dim 4 Nov 2018 - 18:50

hello

Désinstalle tout les pilotes et supprime aussi les dossiers qui sont dans le disque local C .

Puis change la carte graphique .

Si rien ne s'affiche à l'écran = carte graphique HS

_________________
[Vous devez être inscrit et connecté pour voir cette image] Pensez à lire les [Vous devez être inscrit et connecté pour voir ce lien] avant de poster.

 pc portable Packard Bell Easynote LM98-JU-499FR
avec upgrade du proco P6200 @ 2.13 GHz
Contenu sponsorisé

MessageContenu sponsorisé

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum